WooCommerce 6.8.1 Critical Error

UPDATE: The situation below should be resolved on Pressable’s end.

We have been made aware of an issue that may affect sites updating to WooCommerce 6.8.1.

If this occurs, you may see display issues on your site’s home, shop or cart pages or they may display the standard WordPress “Critical Error” page.

You may also see errors such as the following in the PHP Error logs for your site which reference the previous 6.8.0 version of the plugin: PHP Fatal error: require(): Failed opening required '/wordpress/plugins/woocommerce/6.8.0/templates/content-product.php' (include_path='/:.') in /wordpress/core/6.0.1/wp-includes/template.php on line 772

We have found that clearing the Object Cache for the affected site will resolve the issue.

The WooCommerce team have been made aware of this issue.

If you have any questions about this, or if the error persists after clearing your Object Cache, please reach out to our support team via chat or e-mail (help@pressable.com).